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1. Notes  

 

■Notes about the manual 

1. Before using the device, please read carefully this book, and proceed 

correctly following the instructions. 

2. Keep this book preciously so that you can check it any time you need. 

3. If you use the product beyond its intended uses or specs, please 

acknowledge that we can't warranty the safety. 

4. Respect carefully the instructions of this book relative to safety. 

5. The content of the book may change without prior notice.  

6. The pictures displayed in this book are for illustration purpose and may 

be partial or schematized.  

Please acknowledge beforehand that our company can't be held responsible 

for any loss of profits resulting from the use of the product. 

 

■About the warning and caution signs in this book  

Caution 

Risk of death or serious injury from improper use while not respecting these 

instructions. 

Warning 

Risk of injury or damage to property from improper use while not respecting 

these instructions. 

 

■For a safe use 

Caution 

⚫ Operation during the following states may cause fire or electric shock. 

Cancel the operation and shutdown the power of the device. In case it 

need a repair, please contact us through the contact information at the end 

of the book for an exchange. For your safety, refrain from disassemble, 

modify or repair by yourself. 
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・Smoke is going out of the device, its surroundings are hot, the device 

produces a strange noise or smell 

・In the case where water or matter has penetrated into the device 

・In the case of damages following a fall or hit 

⚫ Do not place the product on a unstable place (on a loose stand or an 

inclined plan) as it may fall and provoke or get damages. 

⚫ If the light reflected from the entrance window penetrates someone's eyes, 

it may result in blindness. Moreover, it may get easily flammable materials 

to burn. As 4-8% of the input light is reflected, when you want to measure 

high-power lasers, make sure to block this reflected light in order to avoid 

damages on surrounding materials. 

 

Warning 

⚫ Do not place near a source of oily smoke or steam where it could get 

clogged up and cause fire or electric shock. 

⚫ Do not let the device in a high-temperature place such as direct sunlight, 

inside a car or near a fire. As it can affect the internal components, it may 

cause a fire. 

⚫ Do not operate in conditions where the heat of the device can't evacuate, 

like wrapping the device in a cloth. Some parts may get deformed and 

start a fire. 

⚫ Prevent the device from falling or being hit, it may cause a dysfunction. 

⚫ Do not connect cables with wet hands. It may cause electric shocks. 

⚫ When power is on, do not touch during a long time the device. Its 

temperature rises so that doing so may cause superficial burns. 

 

Other notes 

⚫ If you input a beam with a higher power than acceptable according to the 

specification of the device, it may deteriorate its sensor and other parts. 

Even when the device if turned off, do not input such a powerful laser. 

⚫ If you input a beam with an incident angle greater than the tolerance angle 

specified for the device, or if the beam divergence angle (respectively 
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convergence angle) is greater than this tolerance angle, it may damage 

the sensor or other parts. Even if it doesn't cause damage, it may introduce 

ghost images which will prevent the device from performing correct 

measurements. 

⚫ Do not shake or rub the entrance window. If you damage it, it may reduce 

the measurement accuracy. 

⚫ To remove dust from the window, rather use a soft air-duster or assimilate. 

If you apply a too strong pressure on the window, it may cause a 

deformation and result in a loss of accuracy. 

⚫ To remove dirt from other parts of the device, wipe with a soft cloth or a 

tissue paper. In this case, do not use alcohol, paint thinner, benzine and 

so on. It may alter or remove the surface film. 

⚫ If you operate the camera near a radio or TV receptor, it may cause 

reception interference. 

 

■About export control 

This product is regulated by the Foreign Exchange and Foreign Trade "Catch-

all control" Law. Except for the territories listed in the Export Trade appended 

Table n°3 (27 countries applying Strict Export Trade Control※), if it appears 

that the device may be used in practice for the development, etc, of massive 

destruction weapons (like nuclear weapons), or conventional weapons in the 

countries of destination, you need to receive in advance the authorization from 

the Minister of Economy, Trade and Industry. In accordance with the relevant 

laws and regulations, please understand that it is your responsibility to obtain 

the mandatory authorizations. 

 

Reference: Trade Control Department of the Ministry of Economy, Trade and 

Industry 

 http://www.meti.go.jp/policy/anpo/index.html 

 

※Ireland, United States, Argentina, Italy, the United Kingdom, Australia, 

Austria, the Netherlands, Canada, Greece, Switzerland, Sweden, Spain 

Republic of Korea, the Czech Republic, Denmark, Germany, New Zealand, 

http://www.meti.go.jp/policy/anpo/index.html
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Norway, Hungary, Finland, France, Bulgaria, Belgium, Poland, Portugal, 

Luxembourg 

 

■About warranty 

Our company promotes paperless solutions, therefore we refrain from sending 

warranty form, and we manage the warranty period starting on the shipping 

date. For more information, please contact us through the contact information 

at the end of the document. 
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2. Operating systems 

⚫ Windows 7 

⚫ Windows 8、Windows 8.1 

⚫ Windows 10 

⚫ CPU speed： at least Intel Core i3 2GHz or equivalent 

⚫ Free memory： at least 512MB 

※ This is not a warranty of operation on all computers fitting the above 

description. 

※ Installation of .NET Framework 4.5 or higher needed; you can check your 

current version on this Microsoft page: 

http://msdn.microsoft.com/ja-jp/library/hh925568(v=vs.110).aspx 

※ Depending on the version, the Guide illustrations may slightly differ from the 

actual screens but it can be used without any problem. 

 

3. Overview and components 

LaseView-LHB-100 is a beam profiler for large-diameter, high-power lasers by 

using the corresponding projection on a window. It can pre-process a large 

reduction of the speckles (pattern of bright and dark spots) produced by the 

scattered light on the window, and easily measure the distribution of accurate 

light intensity of bright light sources interference. By adopting this small light-

absorbing screen, it allowed the direct incidence of high power density lasers. 

 

The components of the device are as follow: 

 

① Body 

② USB cable (type A-B connector) 

③ AC adapter (6V, 1A) 

④ Software (LaseView 6, LaseView-LHB driver) 

⑤ Product manual (this book) 

 

4. Installation 

 

To use the product, you need to install the following parts. Please, proceed in the 

https://msdn.microsoft.com/ja-jp/library/hh925568(v=vs.110).aspx
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indicated order. 

For LaseView: 

1st. CCD camera device driver 

2nd. LaseView Beam profiler 

In addition, for LaseView-LHB device: 

3rd. LaseView-LHB driver 

 

 

4.1. CCD camera device driver installation 

I. Connect your camera (or the LaseView-LHB device) to your PC with the USB 

cable. 

 

*Skip if you already started an automatic install of the driver. 

 

II. Double-click on the drvInstaller.exe file in the "1_CCD camera device driver" 

folder. Driver Installation Wizard will open. Click on "Next (N)>". 

 

 

III. When the installation begins, Windows Security window opens and a box 

asking "Install this device software ?" will appear. Click "Install". 

A few seconds later, installation is completed. Click the "Complete" button 

to end the process. 
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4.2. Installation of LaseView 

I. Double-click on the "LaseViewInstaller6010.exe" file in the "2_LaseView 

Beam profiler" folder. A window asking "Would you like to install the 

LaseView?" will open. Click "Yes (Y)". 

 

 

A window indicating "Application installation - Security warning" will open. 

Click "Install (I)", and the Install Window of LaseView will open. 

 

II. "Install LaseView" Window will open. Click on "Next (N)>" without changing 

the destination path. 

 

 

III. Then, in the next selection screen, you can choose the options "Include in 

the Start menu" and "Add a shortcut to the desktop". Click on "Next (N)>", a 
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few seconds later, installation is completed. Click the "Completed" button, 

the "License agreement" window will open. 

 

 

IV. Check the content of the "License agreement" window. If you agree with it, 

select the Check box "I accept the terms of the License agreement" and 

click on "OK". 

 

 

V. The "License activation" window opens. Enter the "Organization name" and 

the "User name" registered for purchase. Then click on the "Load File" button 

and select the text file where your Product key is. You may also copy and 

paste the product key in the corresponding input field. 

After that, click on "OK". 
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※Fake Product key for illustration purpose only. 

 

4.3. Installation of LaseView-LHB driver 

 

I. Double-click on the LHBDriver6000.exe file in the "3_LaseView-LHB driver" 

folder. A window asking "Would you like to install the LaseView-LHB Driver?" 

appears, click "Yes (Y)". 

 

 

II. The window "LaseView-LHB Driver Install" window opens. Without changing 

the destination folder, click "Next (N)>". After a few seconds, installation is 

completed. Click on the "Complete" button. 
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5. Operating instructions 

 

Before using LaseView-LHB, note the following limitations. Please use this 

checklist. 

 

Warning 

⚫ Computer performances 

If your PC does not meet the requirement, the software may be slow and you 

may not be able to use the maximal frame rate. 

 

⚫ Beam diameter 

If the beam diameter is too small, resolution may be not sufficient. Consider 5mm 

diameter as a minimal requirement. 

 

⚫ Speckle reduction function 

In case you apply the Speckle Reduction function, it requires the process of an 

average of 10-20 pictures, so that a measurement will take 1-2 seconds (typical 

value). 

 

⚫ Connection of multiple USB devices 

In case you connect several USB devices, depending on the PC performances, 

there may be a lack of power, and malfunctions of the PC or the USB devices 

may occur. 

 

⚫ USB 2.0 Extension cable 

If you connect the camera with an USB 2.0 Extension cable, etc, the USB 2.0 

bandwidth may decrease, speed of transmission too and the frame rate may be 

degraded, the camera may not be recognized. 

 

※ Depending on the version, the Guide illustrations may slightly differ from the 

actual screens but it can be used without any problem.  
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5.1. Using the general functions of LaseView 

 

I. Connect your camera (or the LaseView-LHB device) to your PC with the USB 

cable. Double click the LaseView icon on your PC. 

(a) Evaluation version 

Click the “evaluation” button and the time remaining in the evaluation 

period is displayed. Click the “OK” button and continue using LaseView. 

(b) Product version  

User name, affiliation, and product key are required.  

・Please use user name and affiliation registered for purchase. 

・Fill product key or select a product key file sent from Kokyo, inc. 

 

II. For LaseView-LHB, connect the AC adapter (if needed, there is a toggle 

switch on the DC connector's up face which allows to run the Speckle 

Reduction function). 

 

III. Click on the up-left located pull-down menu "Open ▼" of the Home tab 

window. Select the camera connected to the PC, for instance the "LaseView-

LHB (******) [Kokyo]" (where ****** is the serial number). 

 

 

IV. To measure the point-point distance and beam diameter, the sensor size of 

the CCD camera is needed. Click on the up-right located "Pixel Size 
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setting..." button of the "Camera" tab, then on "Add". The "Pixel size list" 

window opens; enter the pixel size of the current camera (for LaseView-LHB-

100, it is 62.5m×62.5m). 

 

 

If you use LaseView with a micro-beam measurement optional system set, 

fill with the value obtained by dividing the sensor size of the CCD camera by 

the magnification of the micro-beam measurement optional system set. 

 

V. Click the "Start" button to start acquisition, and the "Stop" button to stop it. If 

needed, the "Gain" and "Acquisition time" values can be adjusted to prevent 

saturation. 

 

 

VI. To save the data, click on the Floppy disk icon in the "File" tab. 
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・ To save the single displayed picture, choose "Save the picture" 

・ To save all the buffered pictures (max 20), choose "Save all the pictures 

in the buffer" 

・ To save the image as displayed, including added graphs,choose "Save 

the screenshot" 

・ To save the numerical data of the graphs, choose "Save the graphs 

numerical data" 

Data saved through "Save the picture" can be viewed again in LaseView by 

Drag&Drop method.  

Data saved through "Save the graphs numerical data" is a file which displays, 

starting from the left, the Horizontal graph's X coordinate (in pixels and meters) 

and Y coordinate, then the Vertical graph's X coordinate (in pixels and meters) 

and Y coordinate. 

 

VII. For LaseView-LHB-100, in case of speckle, turn on the toggle switch of the 

body to enable the image averaging of LaseView 6. In that case, the suitable 

buffer size shall be at least 10-20 pictures. When the display is completely 

stabilized, you can save the pictures. 

  



 

Copyright © Kokyo, inc  

5.2. Using the Analysis functions of LaseView  

 

In the "Home" tab, by clicking the "Analysis" button, you can access to 5 analysis 

functions: Line profile, Integration profile, Maximum Intensity Projection, Point-to-

Point distance, Peak Integration. 

The following table displays the names of the variables used in these functions. 

 

Function Variable name Description 

Line profile                

Integration profile    

Maximum Value 

projection 

FWHM X Full width at half maximum on the horizontal axis 

FWHM Y Full width at half maximum on the vertical axis 

FW@1/e X Full width at max/e on the horizontal axis 

FW@1/e Y Full width at max/e on the vertical axis 

FW@1/e2 X Full width at max/(e*e) on the horizontal axis 

FW@1/e2 Y Full width at max/(e*e) on the vertical axis 

Center X Centroid position on the horizontal axis 

Center Y Centroid position on the vertical axis 

Height X Peak height on the horizontal axis 

Height Y Peak height on the vertical axis 

Position X Cursor position on the horizontal axis 

Position Y Cursor position on the vertical axis 

Integration profile 

Max X Signal intensity Maximum value on the horizontal axis 

Min X Signal intensity Minimum value on the horizontal axis 

Max Y Signal intensity Maximum value on the vertical axis 

Min Y Signal intensity Minimum value on the vertical axis 

Point-to-Point distance 

Distance Distance between 2 selected points (metric unit) 

Distance Distance between 2 selected points (pixel unit) 

Pos. X1 X coordinate of the 1st point 

Pos. Y1 Y coordinate of the 1st point 

Pos. X2 X coordinate of the 2nd point 

Pos. Y2 Y coordinate of the 2nd point 

Peak Integration 

Intensity /cm2 Intensity at the cursor position (cm^-2 unit) 

Raw value Digital count value of intensity 

Background Signal intensity of the background 

Integral Integral with background substraction 

Raw Integral Integral without background substraction 

Position X Cursor position on the horizontal axis 

Position Y Cursor position on the vertical axis 
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5.2.1. Line Profile 

 

Displays line profile (white lines) along the white dashed cross-line. You can 

calculate FWHM of the beam profile, and also fit the profile with Gauss, Lorentz, 

and Sech2 functions (The red line is the fitting result by Sech2 function). The white 

dashed cross-line can be rotated. 

 

 

 

 

 

 

 

 

 

 

 

5.2.2. Integration Profile 
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Displays averaged profile in the horizontal and vertical direction (with analysis 

function similar to Line Profile). 
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5.2.3. Maximum Intensity Projection 

 

Displays the orthogonal projection (maximum value) profile of the horizontal and 

vertical direction (with analysis function similar line profile). FWHM is measured 

in the picture below. 
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5.2.4. Point-to-Point Distance 

 

Measurement of the distance between any pair of points on the screen. As shown 

in the following picture, you can measure for instance the diameter at any 

intensity level ; here the green circle diameter is 826.8 µm. 
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5.2.4. Peak Integration 

 

This function calculate the integrated value inside a circle, while setting the 

outside of this circle as the background. You may adjust the circle's size and 

position in order to fit your beam. If you select Peak Detection as shown below, 

the position of the peak inside the circle will be indicated by a white dashed cross-

line. 
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5.3. How to operate various LaseView global analysis function 

 

In the "Global analysis" tab, you can access this 4 analysis functions: M2 beam 

quality, Divergence angle, Image logging, Beam pointing. 

 

5.3.1. Using M2 beam quality measurement 

 

1. Setting up an optical system  

(a) Focus the laser beam by a lens with a F-number of about 50 to 100. 

(b) Set the optical rail or ruler to enable the CCD camera to slide ±50mm～

±150mm around the beam waist. 

(c) If needed, attenuate the incident beam, adjust the Gain and Exposure time. 

2. Start LaseView and create (or select) a folder to save pictures by clicking 

“Open Folder…” in the option in the “File” tab.  

3. Slide the CCD camera on the optical axis and save 10 to 30 beam profiles 

around the ±50mm～±150mm area of the beam waist as described below. 

(a) Check the diameter of the beam waist. 

(b) Move the CCD camera to a position where the beam diameter is about 5 

times larger than the diameter of the beam waist.  

(c) When the camera is fixed, adjust the beam amplitude and exposure time 

to obtain low noise pictures.  

(d) Click the "save the image" of the "File" tab, fill the position value of the 

CCD camera in the file name box. You can set the unit to nm, µm (um), mm, 

cm, or m. If the unit is not set, mm is automatically used for calculation.  

 ex) 30mm.tif, 100mm.tif, 150mm.tif 

(e) Repeat the (c) and (d) while moving the CCD camera at 2～10 mm 

intervals. The interval does not need to be regular, however measuring with 

short intervals is recommended, especially around the beam waist for higher 

accuracy.  
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4. Click “M2 Beam Quality Analysis” in the "collective analysis" tab to display M2 

Beam Quality Analysis window. Fill the wavelength (nm) of the laser in the 

upper right text box. 

5. Click the “Execute Analysis” button and the result is shown in the graph.  

*The result shows the beam radius. 
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5.3.2. The beam divergence angle analysis function 

 

The beam divergence angle analysis procedure is described below: 

1. Click on “Open Folder” of the “File” tab, and create an empty folder (or 

indicate an existing one) in order to save the images. 

2. Measurements taken at 2 or more positions shall be saved in the same folder. 

Indicate the position in the file name (example: 1.5m, 25cm…). 

3. Click the “Divergence angle” button of “Collective analysis” tab . The 

Divergence angle window opens. 

4. When you click the “Execute analysis”, the result will be displayed in a graph. 

 

 
Example of analysis result 
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5.3.3. Image logging function 

 

The Image logging procedure is described below: 

 

1. Click on "Open folder" in the "File" tab, and create an empty folder (or 

indicate an existing one) in order to save the images. 

2. Indicate the "Log Interval" in the "Image logging" frame of the "Global 

Analysis" tab. The saving time interval can be set between 1s and 1h. 

3. Click on "Start" in the "Home" tab. 

4. When you click on "Start" inside the "Image logging" frame of the "Global 

Analysis" tab, the images are recorded according to the specified time 

interval. Note that if the specified time interval is short, a lot of pictures will 

be saved. 

 

When you select the "Save all the pictures of the buffer" checkbox ☑, the unsaved 

pictures in the buffer are saved at once (several pictures are saved inside a single 

file). For instance, if the size of the buffer is 20, a maximum of 20 pictures are 

saved inside one file. 
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5.3.4. Beam pointing variation Analysis function 

 

Beam pointing measurement procedure is described below. 

 

1. Click on “Open Folder” of the “File” tab, and create an empty folder (or 

indicate an existing one) in order to save the images. 

2. Use the image logging function, and save images taken at an appropriate 

time interval. 

3. Click the “Pointing” button. 

4. When you click the “Execute analysis”, the changes over time of X and Y 

coordinates of the beam barycenter will be displayed in a graph. The elapsed 

time time is calculated based on the shooting date and time embedded in the 

file. 
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6. LaseView-LHB-100 Specifications 

 

Item Specifications 

Acceptance aperture size 100 mm×100 mm 

Optical resolution About 200μm 

Indication of measurable 

Power Density 

0.1～100 W/cm2（Sensitivity may be adjusted through Exposure 

time） 

（If ND filter is changed, it may start from 1mW/cm2） 

Total incident power Maximum 10W 

Incident angle tolerance ±15° 

Measurable wavelength 

range 
400～1100 nm （focused for 532 nm or 1060 nm） 

Effective imaging size in 

pixels 
1600×1200 （horizontal x vertical） 

Picture size in pixels 1600×1600 （horizontal x vertical） 

A/D converter 8 bit／12 bit 

Frame rate 20 fps（Maximum） 

Exposure time 0.1 ms～30 s 

Interface USB3.0 

External trigger function Yes （3.3～12 V/820Ω） 

Electrical Power 

Camera power 4.5~5.5V， about 250mA （with USB supply） 

Motor power 6V， less than 100mA （with the furnished AC 

adapter supply） 

External dimensions W208mm×H137mm×D173mm （without stand, cable） 

Weight Less than 2.5 kg （without stand, cable and AC adapter） 

Software functions Compliant with LaseView 

Remarks 

⚫ If the beam is small, full resolution may not be achieved. 
Please take a 5 mm diameter as a minimum requirement. 

⚫ The frame rate may be further limited on the PC 
performances and the USB connection. 

⚫ If you use the Speckle Reduction function, a mean of 10-20 
pictures must be processed so that the measurement time 
may grow up to 1-2s (typical values). 
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6. External drawing 

 

 

 

 

Kokyo, Inc. (株式会社光響) 

 

No.5 Hase Bldg. 2F, 637, Suiginyacho, Shimogyo-ku Kyoto-shi, Kyoto 

600-8411, Japan 

TEL：070-6925-5558 

FAX：075-320-1604 

http://www.symphotony.com/  <http://en.symphotony.com/> 

 

 

http://en.symphotony.com/
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