
Copyright © Kokyo, inc  

 

Beam Profiler with M2 platform software 

LaseView 

& 

Beam profiler for large diameter and high-power 

LaseView-LHB-25 

LaseView-LHB 

LaseView-LHB-100 

LaseView-LHB-200 

 

User guide manual 
 

 

Kokyo, Inc. 
  



Copyright © Kokyo, inc  

Table of Contents 
 

1. Notes ............................................................................................................. 3 

2. Operating systems ....................................................................................... 7 

3. Overview and components .......................................................................... 7 

4. Installation .................................................................................................... 8 

4.1. CCD camera device driver installation ............................................................. 8 

4.2. Installation of LaseView ..................................................................................... 9 

4.3. Installation of LaseView-LHB driver ............................................................... 10 

5. Operating instructions ............................................................................... 11 

5.1. Using the general functions of LaseView ...................................................... 12 

5.2. Using the Analysis functions of LaseView .................................................... 15 

5.2.1. Line Profile ................................................................................................... 16 

5.2.2. Integration Profile ......................................................................................... 17 

5.2.3. Maximum Intensity Projection ...................................................................... 18 

5.2.4. Point-to-Point Distance ................................................................................ 19 

5.2.4. Peak Integration ........................................................................................... 20 

5.3. How to operate various LaseView global analysis function ........................ 21 

5.3.1. Using M2 beam quality measurement .......................................................... 21 

5.3.2. The beam divergence angle analysis function ............................................. 23 

5.3.3. Image logging function ................................................................................. 24 

5.3.4. Beam pointing variation Analysis function ................................................... 25 

5.4. Speckle reduction in LaseView-LHB .............................................................. 26 

5.4.1. About speckle reduction ............................................................................... 26 

5.4.2. How to use the speckle reduction function .................................................. 26 

6. LaseView-LHB Specifications ................................................................... 28 

7. External drawing ........................................................................................ 30 

  



Copyright © Kokyo, inc  

1. Notes  
 
■Notes about the manual 

1. Before using the device, please read carefully this book, and proceed 
correctly following the instructions. 

2. Keep this book preciously so that you can check it any time you need. 
3. If you use the product beyond its intended uses or specs, please 

acknowledge that we can't warranty the safety. 
4. Respect carefully the instructions of this book relative to safety. 
5. The content of the book may change without prior notice.  
6. The pictures displayed in this book are for illustration purpose and may 

be partial or schematized.  
Please acknowledge beforehand that our company can't be held responsible 
for any loss of profits resulting from the use of the product. 
 
■About the warning and caution signs in this book  

Risk of death or serious injury from improper use while not respecting these 
instructions. 

Risk of injury or damage to property from improper use while not respecting 
these instructions. 
 
■For a safe use 

 Operation during the following states may cause fire or electric shock. 
Cancel the operation and shutdown the power of the device. In case it 
need a repair, please contact us through the contact information at the end 
of the book for an exchange. For your safety, refrain from disassemble, 
modify or repair by yourself. 
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・Smoke is going out of the device, its surroundings are hot, the device 
produces a strange noise or smell 

・In the case where water or matter has penetrated into the device 
・In the case of damages following a fall or hit 

 Do not place the product on a unstable place (on a loose stand or an 
inclined plan) as it may fall and provoke or get damages. 

 If the light reflected from the entrance window penetrates someone's eyes, 
it may result in blindness. Moreover, it may get easily flammable materials 
to burn. As 4-8% of the input light is reflected, when you want to measure 
high-power lasers, make sure to block this reflected light in order to avoid 
damages on surrounding materials. 

 

 Do not place near a source of oily smoke or steam where it could get 
clogged up and cause fire or electric shock. 

 Do not let the device in a high-temperature place such as direct sunlight, 
inside a car or near a fire. As it can affect the internal components, it may 
cause a fire. 

 Do not operate in conditions where the heat of the device can't evacuate, 
like wrapping the device in a cloth. Some parts may get deformed and 
start a fire. 

 Prevent the device from falling or being hit, it may cause a dysfunction. 
 Do not connect cables with wet hands. It may cause electric shocks. 
 When power is on, do not touch during a long time the device. Its 

temperature rises so that doing so may cause superficial burns. 
 
Other notes 
 If you input a beam with a higher power than acceptable according to the 

specification of the device, it may deteriorate its sensor and other parts. 
Even when the device if turned off, do not input such a powerful laser. 

 If you input a beam with an incident angle greater than the tolerance angle 
specified for the device, or if the beam divergence angle (respectively 
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convergence angle) is greater than this tolerance angle, it may damage 
the sensor or other parts. Even if it doesn't cause damage, it may introduce 
ghost images which will prevent the device from performing correct 
measurements. 

 Do not shake or rub the entrance window. If you damage it, it may reduce 
the measurement accuracy. 

 To remove dust from the window, rather use a soft air-duster or assimilate. 
If you apply a too strong pressure on the window, it may cause a 
deformation and result in a loss of accuracy. 

 To remove dirt from other parts of the device, wipe with a soft cloth or a 
tissue paper. In this case, do not use alcohol, paint thinner, benzine and 
so on. It may alter or remove the surface film. 

 If you operate the camera near a radio or TV receptor, it may cause 
reception interference. 

 
■About export control 
This product is regulated by the Foreign Exchange and Foreign Trade "Catch-
all control" Law. Except for the territories listed in the Export Trade appended 
Table n°3 (27 countries applying Strict Export Trade Control※), if it appears 
that the device may be used in practice for the development, etc, of massive 
destruction weapons (like nuclear weapons), or conventional weapons in the 
countries of destination, you need to receive in advance the authorization from 
the Minister of Economy, Trade and Industry. In accordance with the relevant 
laws and regulations, please understand that it is your responsibility to obtain 
the mandatory authorizations. 
 
Reference: Trade Control Department of the Ministry of Economy, Trade and 
Industry 
 http://www.meti.go.jp/policy/anpo/index.html 
 
※Ireland, United States, Argentina, Italy, the United Kingdom, Australia, 
Austria, the Netherlands, Canada, Greece, Switzerland, Sweden, Spain 
Republic of Korea, the Czech Republic, Denmark, Germany, New Zealand, 

http://www.meti.go.jp/policy/anpo/index.html
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Norway, Hungary, Finland, France, Bulgaria, Belgium, Poland, Portugal, 
Luxembourg 
 
■About warranty 
Our company promotes paperless solutions, therefore we refrain from sending 
warranty form, and we manage the warranty period starting on the shipping 
date. For more information, please contact us through the contact information 
at the end of the document. 
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2. Operating environment 
 OS:  Windows 8.1, Windows 10, Windows 11 
 CPU speed： at least Intel Core i3 2GHz or equivalent 
 Free memory： at least 512MB 
※ This is not a warranty of operation on all computers fitting the above 

description. 
※ Depending on the version, the Guide illustrations may slightly differ from the 

actual screens but it can be used without any problem. 
 
3. Overview and components 
LaseView-LHB is a beam profiler for large-diameter, high-power lasers by using 
the corresponding projection on a window. It can pre-process a large reduction of 
the speckles (pattern of bright and dark spots) produced by the scattered light on 
the window, and easily measure the distribution of accurate light intensity of bright 
light sources interference. By adopting this small light-absorbing screen, it 
allowed the direct incidence of high-power density lasers. 
 

The components of the device are as follow: 
 
① Body 
② USB cable 
③ AC adapter (6V) 
④ USB memory (Software) 
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4. Installation 
 
To use the product, you need to install the following parts. Please, proceed in the 
indicated order. 

1. CCD camera device driver 
2. LaseView Beam profiler 
3. LaseView-LHB driver 

 
4.1. CCD camera device driver installation 
I. Double-click on the installer EXE file in the "2. Camera Device Driver" folder. 

Driver Installation Wizard will open. Click on "Install". 

 
 
II. When the next screen appears, it is complete. 
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4.2. Installation of LaseView 
I. Double-click on the "LaseViewSetupXXXX.exe" file in the "3. LaseView 

Installer" folder. "License Agreement" window will open. Click on "Next". 

 

A window indicating "Application installation - Security warning" will open. 
Click "Install (I)", and the Install Window of LaseView will open. 
 

II. Follow the wizard and click "Next" and "Install". Click "Finish" when 
"Compliting the LaseView Setup Wizard" appears. 
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III. [For license files] 
The "License Activation" window will open. Enter your product key and click 
"License Activation". When the message "The license activation was 
successful." appears, the process is complete. 

 
IV. [For dongle keys] 

If a dongle is not connected, the above window will appear and LaseView 
cannot be started. If the window appears, close the window, connect the 
dongle, and start LaseView again. 

 
 

4.3. Installation of LaseView-LHB driver 
 
I. Double-click on the LHBDriverSetupXXXX.exe file in the "4. LaseView-LHB 

Driver Installer" folder. "License Agreement" window will open. Click on 
"Next". 

 

 
II. Click "Install" on the next window to complete the installation. 
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5. Operating instructions 
 
Before using LaseView-LHB, note the following limitations. Please use this 
checklist. 
 

 Computer performances 
If your PC does not meet the requirement, the software may be slow and you 
may not be able to use the maximal frame rate. 
 
 Beam diameter 
If the beam diameter is too small, resolution may be not sufficient. The beam 
diameter should be 20-times larger or more than the optical resolution for a good 
measurement accuracy. 
 
 Speckle reduction function 
In case you apply the Speckle Reduction function, it requires the process of an 
average of 10-20 pictures, so that a measurement will take 1-2 seconds (typical 
value). 
 
 Connection of multiple USB devices 
In case you connect several USB devices, depending on the PC performances, 
there may be a lack of power, and malfunctions of the PC or the USB devices 
may occur. 
 
 USB 3.0 Extension cable 
If you connect the camera with an USB 3.0 Extension cable, etc, the USB 3.0 
bandwidth may decrease, speed of transmission too and the frame rate may be 
degraded, the camera may not be recognized. 
 
※ Depending on the version, the Guide illustrations may slightly differ from the 
actual screens but it can be used without any problem.  
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5.1. Using the general functions of LaseView 
 

I. Connect your camera (or the LaseView-LHB device) to your PC with the USB 
cable. Double click the LaseView icon on your PC. 
 

II. If needed, connect the AC adapter. (There is a toggle switch on the DC 
connector's up face which allows to run the Speckle Reduction function.) 
 

III. Click on the up-left located pull-down menu "Open ▼" of the Home tab 
window. Select the camera connected to the PC, for instance the "LaseView-
LHB (******) [Kokyo]" (where ****** is the serial number). 
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IV. Click the "Start" button to start acquisition, and the "Stop" button to stop it. If 
needed, the "Gain" and "Acquisition time" values can be adjusted to prevent 
saturation. 

 
 

V. To save the data, click on the Floppy disk icon in the "File" tab. 
・ To save the single displayed picture, choose "Save the picture" 
・ To save all the buffered pictures (max 20), choose "Save all the pictures 

in the buffer" 
・ To save the image as displayed, including added graphs,choose "Save 

the screenshot" 
・ To save the numerical data of the graphs, choose "Save the graphs 

numerical data" 
Data saved through "Save the picture" can be viewed again in LaseView by 
Drag&Drop method.  
Data saved through "Save the graphs numerical data" is a file which displays, 
starting from the left, the Horizontal graph's X coordinate (in pixels and meters) 
and Y coordinate, then the Vertical graph's X coordinate (in pixels and meters) 
and Y coordinate. 

 
VI. For LaseView-LHB, in case of speckle, turn on the toggle switch of the body 
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to enable the image averaging of LaseView 6. In that case, the suitable buffer 
size shall be at least 10-20 pictures. When the display is completely 
stabilized, you can save the pictures. 
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5.2. Using the Analysis functions of LaseView  
 
In the "Home" tab, by clicking the "Analysis" button, you can access to 5 analysis 
functions: Line profile, Integration profile, Maximum Intensity Projection, Point-to-
Point distance, Peak Integration. 
The following table displays the names of the variables used in these functions. 
 

Function Variable name Description 

Line profile                

Integration profile    

Maximum Value 

projection 

FWHM X Full width at half maximum on the horizontal axis 
FWHM Y Full width at half maximum on the vertical axis 
FW@1/e X Full width at max/e on the horizontal axis 

FW@1/e Y Full width at max/e on the vertical axis 

FW@1/e2 X Full width at max/(e*e) on the horizontal axis 
FW@1/e2 Y Full width at max/(e*e) on the vertical axis 
Center X Centroid position on the horizontal axis 
Center Y Centroid position on the vertical axis 

Height X Peak height on the horizontal axis 

Height Y Peak height on the vertical axis 
Position X Cursor position on the horizontal axis 

Position Y Cursor position on the vertical axis 

Integration profile 

Max X Signal intensity Maximum value on the horizontal axis 
Min X Signal intensity Minimum value on the horizontal axis 

Max Y Signal intensity Maximum value on the vertical axis 

Min Y Signal intensity Minimum value on the vertical axis 

Point-to-Point distance 

Distance Distance between 2 selected points (metric unit) 
Distance Distance between 2 selected points (pixel unit) 

Pos. X1 X coordinate of the 1st point 

Pos. Y1 Y coordinate of the 1st point 

Pos. X2 X coordinate of the 2nd point 

Pos. Y2 Y coordinate of the 2nd point 

Peak Integration 

Intensity /cm2 Intensity at the cursor position (cm^-2 unit) 
Raw value Digital count value of intensity 
Background Signal intensity of the background 

Integral Integral with background substraction 

Raw Integral Integral without background substraction 

Position X Cursor position on the horizontal axis 

Position Y Cursor position on the vertical axis 
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5.2.1. Line Profile 
 
Displays line profile (white lines) along the white dashed cross-line. You can 
calculate FWHM of the beam profile, and also fit the profile with Gauss, Lorentz, 
and Sech2 functions (The red line is the fitting result by Sech2 function). The white 
dashed cross-line can be rotated. 
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5.2.2. Integration Profile 
 
Displays averaged profile in the horizontal and vertical direction (with analysis 
function similar to Line Profile). 
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5.2.3. Maximum Intensity Projection 
 
Displays the orthogonal projection (maximum value) profile of the horizontal and 
vertical direction (with analysis function similar line profile). FWHM is measured 
in the picture below. 
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5.2.4. Point-to-Point Distance 
 
Measurement of the distance between any pair of points on the screen. As shown 
in the following picture, you can measure for instance the diameter at any 
intensity level ; here the green circle diameter is 826.8 µm. 
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5.2.4. Peak Integration 
 
This function calculate the integrated value inside a circle, while setting the 
outside of this circle as the background. You may adjust the circle's size and 
position in order to fit your beam. If you select Peak Detection as shown below, 
the position of the peak inside the circle will be indicated by a white dashed cross-
line. 
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5.3. How to operate various LaseView global analysis function 
 
In the "Global analysis" tab, you can access this 4 analysis functions: M2 beam 
quality, Divergence angle, Image logging, Beam pointing. 
 
5.3.1. Using M2 beam quality measurement 
 
1. Setting up an optical system  

(a) Focus the laser beam by a lens with a F-number of about 50 to 100. 
(b) Set the optical rail or ruler to enable the CCD camera to slide ±50mm～

±150mm around the beam waist. 
(c) If needed, attenuate the incident beam, adjust the Gain and Exposure time. 

2. Start LaseView and create (or select) a folder to save pictures by clicking 
“Open Folder…” in the option in the “File” tab.  

3. Slide the CCD camera on the optical axis and save 10 to 30 beam profiles 
around the ±50mm～±150mm area of the beam waist as described below. 
(a) Check the diameter of the beam waist. 
(b) Move the CCD camera to a position where the beam diameter is about 5 
times larger than the diameter of the beam waist.  
(c) When the camera is fixed, adjust the beam amplitude and exposure time 
to obtain low noise pictures.  
(d) Click the "save the image" of the "File" tab, fill the position value of the 
CCD camera in the file name box. You can set the unit to nm, µm (um), mm, 
cm, or m. If the unit is not set, mm is automatically used for calculation.  
 ex) 30mm.tif, 100mm.tif, 150mm.tif 
(e) Repeat the (c) and (d) while moving the CCD camera at 2～10 mm 
intervals. The interval does not need to be regular, however measuring with 
short intervals is recommended, especially around the beam waist for higher 
accuracy.  
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4. Click “M2 Beam Quality Analysis” in the "collective analysis" tab to display M2 

Beam Quality Analysis window. Fill the wavelength (nm) of the laser in the 
upper right text box. 

5. Click the “Execute Analysis” button and the result is shown in the graph.  
*The result shows the beam radius. 
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5.3.2. The beam divergence angle analysis function 
 
The beam divergence angle analysis procedure is described below: 

1. Click on “Open Folder” of the “File” tab, and create an empty folder (or 
indicate an existing one) in order to save the images. 

2. Measurements taken at 2 or more positions shall be saved in the same folder. 
Indicate the position in the file name (example: 1.5m, 25cm…). 

3. Click the “Divergence angle” button of “Collective analysis” tab . The 
Divergence angle window opens. 

4. When you click the “Execute analysis”, the result will be displayed in a graph. 

 

 
Example of analysis result 
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5.3.3. Image logging function 
 
The Image logging procedure is described below: 
 
1. Click on "Open folder" in the "File" tab, and create an empty folder (or 

indicate an existing one) in order to save the images. 
2. Indicate the "Log Interval" in the "Image logging" frame of the "Global 

Analysis" tab. The saving time interval can be set between 1s and 1h. 
3. Click on "Start" in the "Home" tab. 
4. When you click on "Start" inside the "Image logging" frame of the "Global 

Analysis" tab, the images are recorded according to the specified time 
interval. Note that if the specified time interval is short, a lot of pictures will 
be saved. 

 
When you select the "Save all the pictures of the buffer" checkbox ☑, the 
unsaved pictures in the buffer are saved at once (several pictures are saved 
inside a single file). For instance, if the size of the buffer is 20, a maximum of 20 
pictures are saved inside one file. 
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5.3.4. Beam pointing variation Analysis function 
 
Beam pointing measurement procedure is described below. 

 

1. Click on “Open Folder” of the “File” tab, and create an empty folder (or 
indicate an existing one) in order to save the images. 

2. Use the image logging function, and save images taken at an appropriate 
time interval. 

3. Click the “Pointing” button. 
4. When you click the “Execute analysis”, the changes over time of X and Y 

coordinates of the beam barycenter will be displayed in a graph. The elapsed 
time time is calculated based on the shooting date and time embedded in the 
file. 
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5.4. Speckle reduction in LaseView-LHB 
5.4.1. About speckle reduction 
When measuring narrow line width laser beam, speckle noise may occur in the 
beam profile. Speckle noise can be reduced by rocking the screen and 
performing software averaging. (In the case of a light source with low coherence 
such as LED, speckle noise does not occur, so it is not necessary to use this 
function.) 

  
 Without speckle reduction With speckle reduction 
 
The figures are a comparison when the speckle reduction is turned OFF / ON 
when measuring single-transverse-mode semiconductor laser. When it is ON 
(right figure), you can see that fine noise is reduced. The noise generated when 
OFF (left figure) is not the actual intensity distribution, but the noise caused by 
the speckle caused by the interference effect of the screen. 
 
5.4.2. How to use the speckle reduction function 
I. Connect the AC adapter (DC6V) to the LaseView-LHB and turn on the toggle switch. 

II. It is normal if you can hear the motor sound and the screen swings from side to side. 

III. Click [Average] on the [Home] tab to enable the averaging mode. Set the [Buffer Length] 

to 20 or more. 

 
IV. If the speckle reduction is insufficient, increase the buffer length. The average time of 1 
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second or longer is appropriate. (For example, if the frame rate of the camera is 30 fps, 

the buffer length should be more than 30) 

V. If there is no change in the image even if the screen swing is turned ON / OFF, the 

speckle has not occurred. Please turned off the screen swing and the averaging. 
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6. LaseView-LHB Specifications 
LaseView-LHB-25 

LaseView-LHB 

Item Specifications 

Model LaseView-LHB-25 LaseView-LHB 

Active area 25 mm × 25 mm 50 mm × 50 mm 

Power density 0.1～100 W/cm2 (Sensitivity is adjusted by exposure time) 

Maximum power 10 W at maximum 

Incident angle ±15° 

Optical resolution ~50 μm ~100 μm 

Wavelength range 400－1100nm (focused for a specific wavelength) 

Number of sensor 
pixels 

1440×1080 

Number of image 
pixels 

1600×1600 

Dynamic range 8 / 16 bit 

Frame rate 238 fps at maximum 

Exposure time 1 μs～30 s 

Interface USB 3.0 

Supply voltage 
For camera: 5 V (from USB) 

For motor: 6 V (from AC adapter) 

Dimensions (mm) W129×H57.5×D116 W154×H83×D130 

Remarks 

 The beam diameter should be 20-times larger or more than 
the optical resolution for a good measurement accuracy. 

 The frame rate may be further limited on the PC 
performances and the USB connection. 

 If you use the Speckle Reduction function, a mean of 10－20 
pictures must be processed so that the measurement time 
may grow up to 1－2s (typical values). 
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LaseView-LHB-100 

LaseView-LHB-200 

Item Specifications 

Model LaseView-LHB-100 LaseView-LHB-200 

Active area 100 mm × 100 mm 200 mm × 200 mm 

Power density 0.1～100 W/cm2 (Sensitivity is adjusted by exposure time) 

Maximum power 10 W at maximum 

Incident angle ±15° 

Optical resolution ~200 μm ~400 μm 

Wavelength range 400－1100nm (focused for a specific wavelength) 

Number of sensor 
pixels 

2048×1536 2448×2048 

Number of image 
pixels 

1600×1600 2500×2500 

Dynamic range 8 / 16 bit 

Frame rate 60 fps at maximum 38 fps at maximum 

Exposure time 1 μs～30 s 

Interface USB 3.0 

Supply voltage 
For camera: 5 V (from USB) 

For motor: 6 V (from AC adapter) 

Dimensions (mm) W208×H137×D173 W389×H258×D268 

Remarks 

 The beam diameter should be 20-times larger or more than 
the optical resolution for a good measurement accuracy. 

 The frame rate may be further limited on the PC 
performances and the USB connection. 

 If you use the Speckle Reduction function, a mean of 10－20 
pictures must be processed so that the measurement time 
may grow up to 1－2s (typical values). 
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7. External drawing 
LaseView-LHB-25 

 



Copyright © Kokyo, inc  

LaseView-LHB 
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LaseView-LHB-100 
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LaseView-LHB-200 

 

 
 
 
Kokyo, Inc. （株式会社光響） 
 
No.5 Hase Bldg. 2F, 637, Suiginyacho, Shimogyo-ku Kyoto-shi, Kyoto 

600-8411, Japan 

TEL：070-6925-5558 

FAX：075-320-1604 

http://www.symphotony.com/ 
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